Old forums not working.

Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Old forums not working.

Re: Old forums not working.

by AdminJeff » Thu Jul 18, 2019 11:56 am

Theres a bug that lets posts happen. Trust me, I will fix that bug. The old forums software is no longer supported. If you need to search them, use a search engine like google.com.

Jeff

Re: Old forums not working.

by Mark Gregush » Sun Jul 14, 2019 12:09 pm

As of this AM I was able to do a google search of old postings. It may be up and down as Chris/Jeff sort things out. Thank you
Oh PS, if you look at this posting, the last entry was July 10th, 2019
http://www.mtfca.com/discus/messages/82 ... 2784690#MB
So it is still in use or was as of the 10th.

Re: Old forums not working.

by AdminJeff » Fri Jul 12, 2019 6:44 pm

viewtopic.php?f=2&t=5170

See this link for more info

Re: Old forums not working.

by AdminJeff » Thu Jul 11, 2019 9:27 pm

I can’t either. I’ll ask Chris what’s up

AdminJeff

Re: Old forums not working.

by Mark Gregush » Thu Jul 11, 2019 9:16 pm

I even tried by subject, exp Rocky Mt brakes, nothing. If they are gone for good would be sad loss. There are search engines that can look for anything that has been posted on the web even if no longer hosted, but that is out of my league. It was the same with the International site, all the links that I had saved were lost, along with all the info on them. I know I go back to the old postings when looking for information that had been posted in the past.

Re: Old forums not working.

by TFan » Thu Jul 11, 2019 8:39 pm

Same here in Northern Ohio, Can't access any of the old Forums. Jim

Old forums not working.

by Jeepbone1 » Thu Jul 11, 2019 2:07 pm

I’ve been trying for three days to load the old forums across multiple devices and haven’t been able to do anything. Is it something I’m doing or have they been taken down?

Brad

Top