pesty skip found

Discuss all things Model T related.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Topic author
Chuck Stevens
Posts: 23
Joined: Thu Feb 07, 2019 7:48 am
First Name: chuck
Last Name: stevens
Location: webster fl

pesty skip found

Post by Chuck Stevens » Sat Aug 08, 2020 7:15 am

My 21 roadster has had a skip off and on since I've had it. Yesterday I turned on the ign and hand turned it to each firing point. The garage was dark and I saw a spark in the wrong place, The copper spark plug wire had come loose from the brass end that connects it to the coil. They are soldered originally. A drop of solder and we were back in business. I would have thought the small gap would have no effect on firing the plug. So turn off your lights and see what you see. It made my day, Chuck.


John kuehn
Posts: 1514
Joined: Sun Jan 06, 2019 8:00 pm
First Name: John
Last Name: Kuehn
Location: Texas
MTFCA Number: 28924

Re: pesty skip found

Post by John kuehn » Sat Aug 08, 2020 8:45 am

That’s good that you found it!
The simple fix things are usually the hardest to find sometimes. I’ll bet that’s happened to more than few T’s.


frontyboy
Posts: 64
Joined: Tue Jul 23, 2019 3:16 pm
First Name: dick
Last Name: dock
Location: locchoy wa

Re: pesty skip found

Post by frontyboy » Sat Aug 08, 2020 1:12 pm

My wife sez I do some of my best work in the dark!!!!!

frontyboy :lol:

Post Reply Previous topicNext topic