lotsa fuzz on oil magnet in transmission filter

Discuss all things Model T related.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Topic author
Victor Borg
Posts: 32
Joined: Sat Jan 19, 2019 10:02 am
First Name: Victor
Last Name: Borg
Location: Tuscon AZ
MTFCA Number: 35213

lotsa fuzz on oil magnet in transmission filter

Post by Victor Borg » Sun May 12, 2019 11:33 am

newbie vic here again...every time i check the small magnet in the transmission filter basket there is a bunch of metallic fuzzy stuff clinging to it.i suspect that i'm just being a fussbuget about this but it nags on me.i'm a freak for clean oil and change oil every 30 hours of run time..(got an hour meter for this purpose) but all that ferrous fuzz makes me worry a bit.is this pretty normal or is it a sign of trouble?

User avatar

Ruxstel24
Posts: 1756
Joined: Sun Jan 06, 2019 11:25 am
First Name: Dave
Last Name: Hanlon
Location: NE Ohio
MTFCA Number: 50191
Board Member Since: 2018

Re: lotsa fuzz on oil magnet in transmission filter

Post by Ruxstel24 » Sun May 12, 2019 11:50 am

I guess you need to define "a bunch"... or maybe a picture.
Some is normal, a Don King hairdo is not !! :lol:
Attachments
IMG_4040.JPG
IMG_4040.JPG (42.25 KiB) Viewed 1157 times


Humblej
Posts: 409
Joined: Sun Jan 06, 2019 12:23 pm
First Name: Jeff
Last Name: Humble
Location: Charlevoix, Mi
Board Member Since: 2006

Re: lotsa fuzz on oil magnet in transmission filter

Post by Humblej » Sun May 12, 2019 12:16 pm

Fuz is normal, chunks are bad.


Norman Kling
Posts: 576
Joined: Tue Jan 08, 2019 1:39 pm
First Name: Norman
Last Name: Kling
Location: Alpine California

Re: lotsa fuzz on oil magnet in transmission filter

Post by Norman Kling » Sun May 12, 2019 3:30 pm

You will notice this especially after a rebuild. The cylinder walls have been honed and the new rings have very tiny grooves around the edges to cause the rings to seat quickly. After a few thousand miles and oil changes, the particles will get less.
Norm


Chad_Marcheese
Posts: 116
Joined: Tue Jan 15, 2019 6:06 am
First Name: Chad
Last Name: Marcheese
Location: Upstate, NY
Board Member Since: 2005

Re: lotsa fuzz on oil magnet in transmission filter

Post by Chad_Marcheese » Sun May 12, 2019 3:53 pm

My first question would be is this a recent install of the filter/magnet assembly?

If so, it should dissipate to very little after several initial cleanings.

I was VERY surprised both of my well worn engines produced very little after the installation of the filters and magnets. What I experienced with them however was excessive oil leaks. It put too much oil between the stock cover and the filter assembly with no where to go but out. I had to make some mods to fix those issues.

Also, watch where you put your magnet and where it is when you go in to clean it. If it exhibits any walking out, you can get a ring magnet (like ford uses in a modern trans pan) and safety wire it to the holes in the screen. Ford Part# E9TZ7L027A


Topic author
Victor Borg
Posts: 32
Joined: Sat Jan 19, 2019 10:02 am
First Name: Victor
Last Name: Borg
Location: Tuscon AZ
MTFCA Number: 35213

Re: lotsa fuzz on oil magnet in transmission filter

Post by Victor Borg » Sun May 12, 2019 5:51 pm

thanx for the responses,friends.the fuzz was just covering the magnet;no Don King look.No rebuild,but i did just replace a blown head gasket earned by trying to keep up with a bunch of model Ts at an event in laughlin,nevada a couple of weeks ago but i can't see how replacing a head gasket would promote the production of fuzz...am i wrong? for the record;fuzz only,no chips or pieces large enough to feel.as to the location of the magnet,it was right where i left it at the last inspection.i have read on this forum about the magnet creeping around and check it regularly.


Jerry VanOoteghem
Posts: 155
Joined: Sun Jan 06, 2019 4:06 pm
First Name: Jerry
Last Name: VanOoteghem
Location: S.E. Michigan

Re: lotsa fuzz on oil magnet in transmission filter

Post by Jerry VanOoteghem » Sun May 12, 2019 7:27 pm

Fairly normal.


Greg Griffin
Posts: 28
Joined: Tue Jan 08, 2019 5:05 pm
First Name: Greg
Last Name: Griffin
Location: Brea, CA
MTFCA Number: 30353
MTFCI Number: 23493

Re: lotsa fuzz on oil magnet in transmission filter

Post by Greg Griffin » Tue May 14, 2019 11:19 pm

Don't slip the clutch discs (let that pedal out quickly).....


Hal
Posts: 184
Joined: Mon Jan 07, 2019 12:08 pm
First Name: Hal
Last Name: Davis
Location: SE Georgia
Board Member Since: 2005

Re: lotsa fuzz on oil magnet in transmission filter

Post by Hal » Wed May 15, 2019 3:31 pm

With no oil filter, there may be a fair amount of that in the engine. Like said above, if the magnet is rather new, you'll get that until most of its gone. After that, it will diminish.

Post Reply Previous topicNext topic