Page 1 of 1

New FAQ -> Announcement

Posted: Fri Jan 25, 2019 9:48 am
by AdminJeff
I've consolidated all the basics into a FAQ and posted it as an announcement. This is a working document. Suggestions welcome here (not in the FAQ)
This will be permanent at the top of the Forum for reference. I'm going after Forum clutter reduction...

Jeff

Re: New FAQ -> Announcement

Posted: Fri Jan 25, 2019 4:29 pm
by Steve Hughes
Why are some user names in bold type, and most are not? I tried to figure it our, but everything I checked did not pan out.

Re: New FAQ -> Announcement

Posted: Fri Jan 25, 2019 5:47 pm
by ChrisB
Yes it means you are in the MTFCA Member group AND it is set as the default group.

Re: New FAQ -> Announcement

Posted: Fri Jan 25, 2019 6:20 pm
by Marv K
-Chris/Jeff-
Moments ago, had a thread's most recent reply at the top, rather than as the last entry. Was that an 'enhancement test' or something we can put into our 'settings'???? Thx.

Re: New FAQ -> Announcement

Posted: Sat Jan 26, 2019 7:33 am
by Doug Keppler
What is the MTFCA member group?

Re: New FAQ -> Announcement

Posted: Sat Jan 26, 2019 7:49 am
by AdminJeff
Marv K wrote:
Fri Jan 25, 2019 6:20 pm
-Chris/Jeff-
Moments ago, had a thread's most recent reply at the top, rather than as the last entry. Was that an 'enhancement test' or something we can put into our 'settings'????
If it’s the very first one, it’s at the top. But there’s no way to reverse the order that I know of.

Jeff

Re: New FAQ -> Announcement

Posted: Sat Jan 26, 2019 10:47 am
by DLodge
ChrisB wrote:
Fri Jan 25, 2019 5:47 pm
Yes it means you are in the MTFCA Member group AND it is set as the default group.
If a name in bold indicates an MTFCA member, why is my name not in bold? My profile shows my number. (Just curious - my ego is intact. :D )

Re: New FAQ -> Announcement

Posted: Sat Jan 26, 2019 3:46 pm
by BobD
Brings up another question with regards to the previous post.

Why are some in the MTFCA group “Registered users” and some are "MTFCA Member"? I am a paid up member and cannot change my user group status from Registered user to MTFCA Member. I have tried selecting the MTFCA Member user groups button and every time I submit, it says I am already a member of that group, but my usergroup reverts back to “Registered users”.

Re: New FAQ -> Announcement

Posted: Sat Jan 26, 2019 6:25 pm
by AdminJeff
Group membership is a totally manual assignment process right now. So hang in there and as soon as I have time to write the SQL scrips we’ll update everyone’s profile. This is low on the list.

I’m at the Turlock swap meet right now, so I’ll need time to recover!

Jeff

Re: New FAQ -> Announcement

Posted: Sat Jan 26, 2019 8:16 pm
by kirkiep
See if my name is in bold?
Test

Re: New FAQ -> Announcement

Posted: Mon Jan 28, 2019 2:53 am
by WorldChamp1914
The 2018 Forum was easier to use.....the new one I really don’t like

Re: New FAQ -> Announcement

Posted: Mon Jan 28, 2019 7:25 am
by Hap_Tucker
Gary,

Hang in there. When I first started to learn to drive a Model T, it was much easier for me to ride my tricycle or bicycle as I had years of experience with them and only about 5 minutes with the T. Also initially I wasn't allowed to get out of the driveway because I was too young for learner's permit, but I could ride my bicycle anywhere in the neighborhood -- so that bike would get me a lot further. But with a little more time I learned how to keep it on the driveway. And then Dad started allowing me to drive with him in the passenger seat in the neighborhood. And yes, at that time we were often the only car going around our block.

(Disclaimer -- I don't recommend that process in today's world. People drive way faster through the neighborhoods, are on their cell phones, and today seem to be much more "sue-happy" than back then. When I taught my kids to drive before they had a learner's permit, I took them to a large empty church parking lot and we practiced there. Possibly still illegal? but I was not on a public road and that was the church we attended so I figured we would be ok.)

I still have much more experience with the old forum, but I'm working to learn the ropes of the new forum. And I know you, me and others can figure this stuff out (ok -- I cheat -- when in doubt I ask someone younger than me).

Good luck and keep practicing. It will become easier.

Respectfully submitted,

Hap l9l5 cut off

Re: New FAQ -> Announcement

Posted: Mon Jan 28, 2019 7:40 am
by Hap_Tucker
Chris, Jeff and others maintaining the forum -- THANK YOU!

Jeff -- one very minor suggestion for the "FAQ you added about the forum." You currently have:

"How do I resize my pic to 90x90 pixels ?
- Windows
- Macintosh"

Recommend adding something similar to "so I can have a photo next to my name on the right side" I.e. so it reads something like:


How do I resize my pic to 90x90 pixels so I can have a photo next to my name on the right side?
- Windows
- Macintosh

I fully agree that one is way down the priority list.

And thank you, Chris, and others again for all your support!

Re: New FAQ -> Announcement

Posted: Mon Jan 28, 2019 11:30 am
by AdminJeff
Hap_Tucker wrote:
Mon Jan 28, 2019 7:40 am
Chris, Jeff and others maintaining the forum -- THANK YOU!

Jeff -- one very minor suggestion for the "FAQ you added about the forum." You currently have:
Done!

And guys, if there’s something you don’t know how to do, just ask. Even if you think is a simple thing, if you don’t know how to do it, then it’s not simple. Chris and I are both here to help.

You guys who have been at this hobby for so long and have helped me in countless ways on my T and it was daunting at first. There were a thousand +1 things that went wrong when I got the car last July, seemingly all at the same time. At this point, I’ve replaced the rods, pistons (at different failure points) and even completely rebuilt the Ruckstell and the starter. I did it by diving in and learning by doing. Just like this new Forum.

Im happy to help here in any way I can. Plus your questions will likely end up in the FAQ - Frequently Asked Questions so ask away. And post stuff. With a little practice, I now drive my car literally almost every day it’s not wet out. The same goes for the new forums. With a little practice it’ll become old hat.

Jeff

Re: New FAQ -> Announcement

Posted: Tue Jan 29, 2019 2:24 pm
by Ruxstel24
Why do some pictures show how many views and some don't...sometimes :?

Re: New FAQ -> Announcement

Posted: Tue Jan 29, 2019 2:36 pm
by AdminJeff
Ruxstel24 wrote:
Tue Jan 29, 2019 2:24 pm
Why do some pictures show how many views and some don't...sometimes :?
Good question - I'm not sure. Unless a pic hasn't been viewed at all?

Jeff

Re: New FAQ -> Announcement

Posted: Thu Jan 31, 2019 2:08 pm
by TonyB
It appears that the feature to view the original
picture by tapping on the forum page has been eliminated.
Can anyone confirm?

Re: New FAQ -> Announcement

Posted: Thu Jan 31, 2019 5:27 pm
by Steve Jelf
Screen shot 2019-01-31 at 4.22.10 PM.png

On the Transmission 1927 pickup questions thread Bert's photos appear with number of views and mine don't. Both had been viewed at least 56 times when I looked.

Re: New FAQ -> Announcement

Posted: Thu Jan 31, 2019 6:12 pm
by AdminJeff
Steve Jelf wrote:
Thu Jan 31, 2019 5:27 pm
Screen shot 2019-01-31 at 4.22.10 PM.png


On the Transmission 1927 pickup questions thread Bert's photos appear with number of views and mine don't. Both had been viewed at least 56 times when I looked.
best answer i have is that pics posted that don't need to be resized (they are smaller than the 1280x 768 ) have both the image name and number of views. Big images that you have to click on to get full size don't have either.

Jeff

Re: New FAQ -> Announcement

Posted: Fri Feb 01, 2019 6:52 pm
by Bills Auto Works
Here is a question that would be considered very low on the importance scale & I don't mind in the least doing it every time I come onto the forum but.....

Why is it that I have to log in every time I come on, even though I click the "stay logged in" box every time! This is the only forum that I have this problem with out of the dozen or so I am on. Even the AA-Fords that uses the same format as we do here lets me stay logged in.

This next one is meant to be tongue in cheek, but I just read a post on an OT thread that made me laugh so hard at the stupidity my ribs hurt & just this once I wish we had emojis! LOL :lol: :lol:

God Bless
Bill

Re: New FAQ -> Announcement

Posted: Fri Feb 01, 2019 8:44 pm
by AdminJeff
Read the faq and the last item has things you can try to mitigate your issue. It should help!!!

http://www.modeltfordclubofamerica.com/ ... b37f#login

Jeff

Re: New FAQ -> Announcement

Posted: Fri Feb 01, 2019 10:30 pm
by Bills Auto Works
Thank You Jeff,

I tried deleting the cookies several times to no avail. As soon as I go to another forum & come back, I have to log back in again & I check the "remember me" box every time. Like I said, this is not a big deal in the grand scheme of a forum format change like this. I have no issue doing it.

God Bless
Bill

Re: New FAQ -> Announcement

Posted: Fri Feb 01, 2019 10:50 pm
by Steve Jelf
Like Bill, I find that eating the cookies makes no difference. I still have to log in every time. Spending the extra three seconds is a major tragedy in my life.

Re: New FAQ -> Announcement

Posted: Fri Feb 01, 2019 11:44 pm
by AdminJeff
Ok. I’ll make it a personal mission to try and figure this out. Gotta go, wife is back from the ladies room .its date nite and I’m still babysitting the forums...


Jeff

Re: New FAQ -> Announcement

Posted: Sat Feb 02, 2019 9:44 am
by Bill Robinson
FWIW- On my iPhone I have to log in every time I enter, even though the box gets checked. On my laptop no logging in is reqd unless I logout upon exiting on the previous visit.. I'm still trying to figure that out.

Re: New FAQ -> Announcement

Posted: Sat Feb 02, 2019 1:35 pm
by Walter Higgins
I have the same problem staying logged in except it's only with my phone. My PC's are fine. On my PC, I can see the "Delete cookies" thing on the bottom, but the way the forum displays on my phone I can only see it for a brief instant while the page is loading and then it goes away. It's not clickable while loading.

Re: New FAQ -> Announcement

Posted: Sun Feb 03, 2019 12:19 pm
by Bob McDaniel
Sometimes I have to log in 2 or 3 times while I read the forum. I have done the cookies and click the remember me button every time. I am on a laptop and it could be my WIFI goes in and out but still its a pain cause after I log in it takes me back to the beginning and I end up hunting through the posts to find out where I was only to need to log in again to post. Most of time I just don't bother.

Re: New FAQ -> Announcement

Posted: Mon Feb 04, 2019 3:31 am
by AdminJeff
Walter Higgins wrote:
Sat Feb 02, 2019 1:35 pm
I have the same problem staying logged in except it's only with my phone. My PC's are fine. On my PC, I can see the "Delete cookies" thing on the bottom, but the way the forum displays on my phone I can only see it for a brief instant while the page is loading and then it goes away. It's not clickable while loading.

Try deleting cookie again. I made some additional changes and it seems better than it was.

https://www.modeltfordclubofamerica.c ... 730#login

Jeff

Re: New FAQ -> Announcement

Posted: Mon Feb 04, 2019 10:24 am
by Steve Jelf
Deleting cookies still changes nothing for me. Log in every time.