Search is just using the first word of my search phrase

Can’t log in? Having a problem with the Forums? Have a question about how something works? Get support here.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Topic author
seedfarmer
Posts: 2
Joined: Fri Jan 08, 2021 1:44 pm
First Name: Robin
Last Name: Herrman
Location: Grangeville, Idaho
MTFCA Number: 49862
Board Member Since: 2020

Search is just using the first word of my search phrase

Post by seedfarmer » Fri Jan 08, 2021 2:22 pm

I am new to the MTFCA forum and I am trying to search for information that is likely already posted in the past, like, "Checking out an engine". The results are returning with matches for "checking," rather than looking for the entire phrase. I've tried using quotes around the entire phrase as well, but no change in the results. What am I doing wrong?

User avatar

CudaMan
Posts: 1113
Joined: Fri Jan 04, 2019 4:17 pm
First Name: Mark
Last Name: Strange
Location: Hillsboro, MO
MTFCA Number: 30944
MTFCI Number: 23667
Board Member Since: 2013

Re: Search is just using the first word of my search phrase

Post by CudaMan » Fri Jan 08, 2021 2:49 pm

I can't comment about the forum search software, but I use Google for my searches of the forum. Just add "MTFCA" to your search string, for example:

"what oil to use mtfca"

:)
Mark Strange
Hillsboro, MO
1924 Cut-off Touring (now a pickup)


Topic author
seedfarmer
Posts: 2
Joined: Fri Jan 08, 2021 1:44 pm
First Name: Robin
Last Name: Herrman
Location: Grangeville, Idaho
MTFCA Number: 49862
Board Member Since: 2020

Re: Search is just using the first word of my search phrase

Post by seedfarmer » Fri Jan 08, 2021 3:03 pm

Thanks, I tried that and it's working.

Post Reply Previous topicNext topic