Got kicked off again.

Can’t log in? Having a problem with the Forums? Have a question about how something works? Get support here.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Topic author
StanHowe
Posts: 294
Joined: Mon Jan 07, 2019 5:42 pm
First Name: Stan
Last Name: Howe
Location: Helena, MT
Board Member Since: 1999

Got kicked off again.

Post by StanHowe » Thu Feb 07, 2019 2:46 pm

I've gone through this registration/can't log in/etc., etc thing about half a dozen time since the new forum format was activated.

Is anyone else having the problem?

I'll do the whole "new password" thing again and see if it works.


Tom Hicks
Posts: 763
Joined: Sun Jan 06, 2019 12:07 pm
First Name: Thomas
Last Name: Hicks
Location: Chesterfield, VA
MTFCA Number: 32518

Re: Got kicked off again.

Post by Tom Hicks » Thu Feb 07, 2019 2:59 pm

Well, yeah, since you are on, I guess it finally worked. I had a devil of a time getting on yesterday, but whatever the problem was has apparently been fixed.

I have a lot of problems with any "technology", and I think the forum change has been relatively smooth.


Please have patience, there are good men working on it...
Technology, the solution to all of our problems... and the cause of most of them.

User avatar

TonyB
Posts: 284
Joined: Fri Jan 04, 2019 11:15 am
First Name: Tony
Last Name: Bowker
Location: Ramona, CA
MTFCA Number: 32
MTFCA Life Member: YES
Board Member Since: 2005

Re: Got kicked off again.

Post by TonyB » Thu Feb 07, 2019 3:11 pm

I have had very few problems using this login pathway

https://www.modeltfordclubofamerica.com/phpBB3/

Use for your bookmark as well😊😊
Tony Bowker
Ramona, California
1909 Touring, 1914 Touring, 1915 Speedster, 1924 Coupe.


George Andreasen
Posts: 197
Joined: Sun Jan 06, 2019 6:21 pm
First Name: George
Last Name: Andreasen
Location: Alturas, California

Re: Got kicked off again.

Post by George Andreasen » Thu Feb 07, 2019 3:24 pm

Tony's got the right idea. That's how I finally solved all of my login problems.......just made it a bookmark. Thanks to our mods for that tip!

User avatar

DanDy
Posts: 5
Joined: Wed Jan 09, 2019 5:30 pm
First Name: Dan
Last Name: Doughty
Location: Eau Claire, WI
MTFCA Number: 9995
MTFCI Number: 18113

Re: Got kicked off again.

Post by DanDy » Thu Feb 07, 2019 4:08 pm

I was blocked using my Mac with Safari. Now use the Mac with Google Chrome and it works fine. Puzzling!

User avatar

Marv K
Posts: 122
Joined: Sun Jan 06, 2019 8:44 pm
First Name: Marv
Last Name: Konrad
Location: Green Bay area
Board Member Since: 2010

Re: Got kicked off again.

Post by Marv K » Thu Feb 07, 2019 5:19 pm

-Stan-
Tony identified the link, and George ID'd the 'bookmark' of it. That is the route I've used, and it has worked every time. FYI, you might want to check-mark the "Remember Me" box if you're wanting to go back & forth between 'classifieds and/or discussion'.... FWIW - Not a bad idea either to log out when you're shutting things down. I also use FireFox 'Private Window' to help block a lot of ads.
"Let's Figgur it owt!" Just fix it (right), and make it work.....
Aah-OO-Gah! (and), "Happy T-ing!"


Jim Eubanks
Posts: 48
Joined: Mon Jan 07, 2019 6:04 pm
First Name: Jim
Last Name: Eubanks
Location: Powell, TN
MTFCA Number: 49847
MTFCI Number: 8340

Re: Got kicked off again.

Post by Jim Eubanks » Thu Feb 07, 2019 5:21 pm

Even when I check remember me, I have to log in again every time I start the computer to be able to post. Something is not right because on all the other sites I get on, once you log in and check remember me, you do not have to log in again. Hopefully someone will fix this glitch.

User avatar

Marv K
Posts: 122
Joined: Sun Jan 06, 2019 8:44 pm
First Name: Marv
Last Name: Konrad
Location: Green Bay area
Board Member Since: 2010

Re: Got kicked off again.

Post by Marv K » Thu Feb 07, 2019 6:19 pm

-Jim-
Have you cleared your cache of cookies, or deleted the history?
"Let's Figgur it owt!" Just fix it (right), and make it work.....
Aah-OO-Gah! (and), "Happy T-ing!"


Dallas Landers
Posts: 974
Joined: Sun Jan 06, 2019 12:26 pm
First Name: Dallas
Last Name: Landers
Location: N.E. Indiana
MTFCA Number: 49995

Re: Got kicked off again.

Post by Dallas Landers » Thu Feb 07, 2019 6:37 pm

I had to log in several times in the past couple days also. Last evening and today has been ok. Back to normal.


DHort
Posts: 493
Joined: Sun Jan 06, 2019 1:30 pm
First Name: DAVID
Last Name: HJORTNAES
Location: Men Falls, WI
MTFCA Number: 28762
MTFCI Number: 22402

Re: Got kicked off again.

Post by DHort » Thu Feb 07, 2019 7:03 pm

Jim I can login when I first get on. If I want to post something I have to login again. So I write my posting, hit submit, and login comes up. If I post again on another topic I have to login again. Strange.

User avatar

Charlie B in N.J.
Posts: 223
Joined: Mon Jan 07, 2019 7:40 am
First Name: CHARLIE
Last Name: BRANCA
Location: Brick N.J.
MTFCA Number: 28967
Board Member Since: 2010

Re: Got kicked off again.

Post by Charlie B in N.J. » Thu Feb 07, 2019 9:33 pm

I too have to log in whenever I leave & come back. Tried remember me & bookmarking while signed in. Nothing works. On android
(pad) or Win 10 (lap top). Also I've noticed a very marked increase in junk mail since working to get the new forum useable for me. I'm talking 1 or 2 a day up to (now) 15 or 20 daily. The only changes I've made are adapting to the new Forum. Brought it to Chris' attention.
Forget everything you thought you knew.

User avatar

AdminJeff
Posts: 598
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: Got kicked off again.

Post by AdminJeff » Thu Feb 07, 2019 9:38 pm

Jim Eubanks wrote:
Thu Feb 07, 2019 5:21 pm
Even when I check remember me, I have to log in again every time I start the computer to be able to post. Something is not right because on all the other sites I get on, once you log in and check remember me, you do not have to log in again. Hopefully someone will fix this glitch.
We’re working on it! Still no resolution, but I’m not giving up...

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring


Guest

Re: Got kicked off again.

Post by Guest » Sun Mar 31, 2019 6:31 am

Its still not "remembering me". Hope you get it fixed soon.


Last bumped by Anonymous on Sun Mar 31, 2019 6:31 am.

Post Reply Previous topicNext topic