Search found 10 matches

by Jon
Mon Jun 08, 2020 3:52 pm
Forum: General Discussion Forum (started 2019)
Topic: motometer
Replies: 2
Views: 304

motometer

Motometer on 1916. Installed and sensor does not reach water. Is it supposed to read water temp or the air in the chamber above the water?
by Jon
Fri May 22, 2020 7:22 am
Forum: General Discussion Forum (started 2019)
Topic: rebuilding 1916 differential
Replies: 11
Views: 886

rebuilding 1916 differential

Seller advised that I immediately rebuild the differential on my newly acquired 1916 Model T. The mileage is unknown but thought to be low (although the spindle and tie rod bushings are shot). Said the babbit spacers disintegrate and destroy gearing. How likely is this to happen? Should I be urgentl...
by Jon
Mon Mar 23, 2020 12:37 pm
Forum: General Discussion Forum (started 2019)
Topic: 1916 headlight issue
Replies: 12
Views: 1002

Re: 1916 headlight issue

I don't intend to drive at night, but if I do it will probably be in city areas with ample ambient light. I felt like the lights were very dim even with about 1500 rpm. However, I do like to have everything working as original on my very original 1916. of course I could always light up my kerosene s...
by Jon
Sun Mar 22, 2020 12:12 pm
Forum: General Discussion Forum (started 2019)
Topic: 1916 headlight issue
Replies: 12
Views: 1002

Re: 1916 headlight issue

I feel really stupid. I bought two sets of bulbs from Lang's. One set magneto and one set 12V. They arrived unmarked. I assumed the ones with the double filaments were the magneto bulbs as they were most similar to my current magneto bulbs. I was wrong, and all of you that stated I had the incorrect...
by Jon
Sat Mar 21, 2020 5:53 pm
Forum: General Discussion Forum (started 2019)
Topic: 1916 headlight issue
Replies: 12
Views: 1002

Re: 1916 headlight issue

Guys; I have removed the sockets from the headlight assemblies, inserted the magneto bulbs from Lang's,(double filament, double contact, straight pins into the sockets with wires attached (in series) and everything works normally, both bulbs light and change intensity with engine rpm. When I put the...
by Jon
Sat Mar 21, 2020 12:37 pm
Forum: General Discussion Forum (started 2019)
Topic: 1916 headlight issue
Replies: 12
Views: 1002

1916 headlight issue

1916 Model T with headlights wired in series, powered by magneto (original set up). Switch on, right light on, left light off. Removed sockets from headlight assemblies and both lights on. What's happening is the right headlight assembly is grounding. Removed headlight assembly and can find NO way t...
by Jon
Thu Mar 19, 2020 6:44 pm
Forum: Classifieds - Parts
Topic: Oil Side & tail Lights 1915 on
Replies: 3
Views: 665

Re: Oil Side & tail Lights 1915 on

i will buy tail lamp.
jonewing@bellsouth.net
by Jon
Sun Mar 01, 2020 3:07 pm
Forum: General Discussion Forum (started 2019)
Topic: 12V battery
Replies: 8
Views: 1341

12V battery

1916 Model T w/magneto only. I would like to install a small 12V battery (trailer emergency brake, burglar alarm system type) to operate LED headlights and an LED combination tail/brake lite mounted inside the kerosene tail lamp. I would like to tie this battery to the Battery side of the coil box f...
by Jon
Sat Feb 29, 2020 8:20 am
Forum: General Discussion Forum (started 2019)
Topic: Battery for 1916 model T
Replies: 6
Views: 825

Battery for 1916 model T

Home depot has these small 12V batteries for emergency trailer brakes, house alarms, etc. I would like to use one to power a tail/brake light. Can I use it as battery power to start the engine or is 12V too much?
by Jon
Mon Feb 10, 2020 3:29 pm
Forum: Classifieds - Vehicles
Topic: FOR SALE: 1917 Model T Touring
Replies: 6
Views: 4678

Re: FOR SALE: 1917 Model T Touring

Is this car still available? Number posted for Pam is not in service