Search found 62 matches

by john in kzoo
Tue Nov 17, 2020 11:00 am
Forum: General Discussion Forum (started 2019)
Topic: Compression test
Replies: 16
Views: 714

Re: Compression test

It's really easy with all but one plug out and the throttle positioned all the way open as well
by john in kzoo
Mon Nov 16, 2020 4:21 pm
Forum: General Discussion Forum (started 2019)
Topic: Compression test
Replies: 16
Views: 714

Re: Compression test

Thanks Guys.....
by john in kzoo
Mon Nov 16, 2020 1:54 pm
Forum: General Discussion Forum (started 2019)
Topic: Compression test
Replies: 16
Views: 714

Re: Compression test

I opt for running the wheels off........

Quickm007 - Crank and crank and crank
by john in kzoo
Mon Nov 16, 2020 7:53 am
Forum: General Discussion Forum (started 2019)
Topic: Compression test
Replies: 16
Views: 714

Re: Compression test

Compression test completed Saturday on a very cold engine (30 degrees) got 45#, 40#, 40#, and 40#. Plugs looked good #1 was sooty though
Thoughts??
by john in kzoo
Fri Nov 13, 2020 11:30 am
Forum: General Discussion Forum (started 2019)
Topic: Compression test
Replies: 16
Views: 714

Compression test

Guys,

Interested in doing a simple compression test. A couple of questions 1. Warm or cold engine? and 2. All plugs out as each cylinder is being tested?

Thanks
by john in kzoo
Fri Nov 13, 2020 8:50 am
Forum: General Discussion Forum (started 2019)
Topic: How to use valve compression tool
Replies: 10
Views: 547

How to use valve compression tool

Guys, Anticipating a big year for my T next year including the first "Celebration of Brass at the Gilmore" in July... Just bought the valve compression tool from Lang's (3054 VCT) in anticipation of doing a valve job on the '15 touring. However, there are no instructions and it's not as intuitive as...
by john in kzoo
Mon Nov 02, 2020 7:32 am
Forum: General Discussion Forum (started 2019)
Topic: To add lead or not to add lead?
Replies: 17
Views: 894

Re: To add lead or not to add lead?

Rick,

I use only lead free (rec fuel) in my T. I just runs better period......

John
by john in kzoo
Fri Oct 23, 2020 7:46 am
Forum: General Discussion Forum (started 2019)
Topic: Direct LED replacement headlight
Replies: 35
Views: 1775

Re: Direct LED replacement headlight

OK Guys, I received my LED "bulbs" yesterday. Please find attached make and model. They are a direct replacement and fit exactly as a traditional bulb would. I installed them this morning before work, and they work great.... The picture shows the result, fyi, they are running off the 12V battery and...
by john in kzoo
Tue Oct 20, 2020 7:14 am
Forum: General Discussion Forum (started 2019)
Topic: Direct LED replacement headlight
Replies: 35
Views: 1775

Re: Direct LED replacement headlight

I ordered the same ones. Should be here in the next day or so. I'll let you know how they work
by john in kzoo
Tue Oct 13, 2020 7:50 am
Forum: General Discussion Forum (started 2019)
Topic: Direct LED replacement headlight
Replies: 35
Views: 1775

Direct LED replacement headlight

Just wondering, for those of you that have converted to LED headlights, is there a direct replacement bulb?
by john in kzoo
Mon Oct 12, 2020 1:40 pm
Forum: General Discussion Forum (started 2019)
Topic: Engine dies when lights turned on
Replies: 16
Views: 472

Re: Engine dies when lights turned on

George, Blue crimp connector goes to my battery under the backseat. Guys, Another stupid question, I have both a 6 volt battery (currently not using), and a 12 volt battery to start and then switch to mag. I should run my lights on the 6volt as again they are old tung sol 6-8 volt incandecent bulbs
by john in kzoo
Mon Oct 12, 2020 12:07 pm
Forum: General Discussion Forum (started 2019)
Topic: Engine dies when lights turned on
Replies: 16
Views: 472

Re: Engine dies when lights turned on

No, the mag was not tested.

I'll move the connections tonight and run the car on mag while having the lights on battery
by john in kzoo
Mon Oct 12, 2020 11:59 am
Forum: General Discussion Forum (started 2019)
Topic: Engine dies when lights turned on
Replies: 16
Views: 472

Re: Engine dies when lights turned on

Thank guys. I don't do much driving at night (the occasional gas light parade) so, if I relocate the far right connection from the mag terminal to the terminal with the blue connector (under the plug wire). The result should be that the car will run on mag and the headlights will run off the battery...
by john in kzoo
Mon Oct 12, 2020 11:34 am
Forum: General Discussion Forum (started 2019)
Topic: Engine dies when lights turned on
Replies: 16
Views: 472

Re: Engine dies when lights turned on

I wonder if I could relocate the far right connection from the mag terminal to the terminal with the blue connector (under the plug wire). The result should be that the car will run on mag and the headlights will run off the battery........Correct?
by john in kzoo
Mon Oct 12, 2020 10:59 am
Forum: General Discussion Forum (started 2019)
Topic: Engine dies when lights turned on
Replies: 16
Views: 472

Re: Engine dies when lights turned on

Here is how I have it wired.
Red and blue on top of the switch are hot to the lights, each light is grounded on their respective radiator mounting bolts.
Blue (under the spark plug wire is hot from battery

Thanks in advance

John
by john in kzoo
Mon Oct 12, 2020 8:03 am
Forum: General Discussion Forum (started 2019)
Topic: Engine dies when lights turned on
Replies: 16
Views: 472

Engine dies when lights turned on

Guys, I think I know the answer to my question; I re-wired my lights to run in parallel from the original series. Runs fine on battery (12v) with lights on, switch to mag, engine sputters and dies. I assume the mag isn't able to generate enough electricity to power everything. 15' touring, (2) 6-8 V...
by john in kzoo
Thu Sep 17, 2020 8:26 am
Forum: General Discussion Forum (started 2019)
Topic: Runs rough on battery
Replies: 11
Views: 698

Re: Runs rough on battery

They buzz if the key or face plate are tapped, so I'm not sure it's a voltage issue. I only use the battery to start the car when it's cold.

Anyone had this experience? Would replacing the inner contact lever address the issue? thoughts.....
by john in kzoo
Wed Sep 16, 2020 7:30 am
Forum: General Discussion Forum (started 2019)
Topic: Runs rough on battery
Replies: 11
Views: 698

Re: Runs rough on battery

Thanks John, I deal a lot with Lang's. They have the most of the internals for my switch. Just wondering if others had the same issue (when on battery either tap the face plate or jiggle the handle to get the coils to buzz), and if by replacing the inner contact lever if the problem went away?
by john in kzoo
Tue Sep 15, 2020 7:52 am
Forum: General Discussion Forum (started 2019)
Topic: Runs rough on battery
Replies: 11
Views: 698

Re: Runs rough on battery

I have sort of the same problem. (No buzz when on battery runs great on mag, I even start it on mag when it's warmed up). However if I tap the face plate of the switch or jiggle the key I can make them buzz. I have checked all the connections and have crimped the contacts a bit to try to assure cont...
by john in kzoo
Fri Apr 10, 2020 8:36 am
Forum: General Discussion Forum (started 2019)
Topic: Virtual Model T Tour
Replies: 252
Views: 16862

Re: Virtual Model T Tour

T at covered bridge (1).jpg
T at covered bridge (1).jpg (10.52 KiB) Viewed 7596 times
1915 Touring at the Langely covered Bridge in Centerville Mich
by john in kzoo
Fri Apr 10, 2020 8:23 am
Forum: General Discussion Forum (started 2019)
Topic: The frustration of incompetence
Replies: 124
Views: 13379

Re: The frustration of incompetence

Steve, for what it's worth...I would have to be 10 times the mechanic I currently am in order to be as "incompetent" as you.
See you at OCF (hopefully)
John
by john in kzoo
Fri Feb 14, 2020 7:42 am
Forum: General Discussion Forum (started 2019)
Topic: Michigan UP Tour Idea
Replies: 24
Views: 3372

Re: Michigan UP Tour Idea

A stop on Michigan Tech's campus (my old stomping ground and where two of my kids went to school) would be fun. Plus plenty of Breweries in Houghton
by john in kzoo
Mon Jan 06, 2020 7:31 am
Forum: General Discussion Forum (started 2019)
Topic: Driver's side headlight won't light
Replies: 34
Views: 3104

Re: Driver's side headlight won't light

George,

Driver's side is pulled the passenger side goes out

Thanks

John
by john in kzoo
Fri Jan 03, 2020 11:28 am
Forum: General Discussion Forum (started 2019)
Topic: Driver's side headlight won't light
Replies: 34
Views: 3104

Re: Driver's side headlight won't light

Those pictures are some of the ones I picked up as well

John
by john in kzoo
Fri Jan 03, 2020 7:54 am
Forum: General Discussion Forum (started 2019)
Topic: Driver's side headlight won't light
Replies: 34
Views: 3104

Re: Driver's side headlight won't light

Hey Steve, Yes my T is wired exactly as laid out in the diagram (stock). I have some wire and a test light, I'll play with it this weekend and see what I find. They worked fine at OCF (although useless with 24V bulbs) The ones I'm trying are older bulbs that I picked up so it may be a contact issue,...
by john in kzoo
Thu Jan 02, 2020 4:44 pm
Forum: General Discussion Forum (started 2019)
Topic: Driver's side headlight won't light
Replies: 34
Views: 3104

Re: Driver's side headlight won't light

Thanks Guys. It seems like if it were the ground then neither light would light. I have taken the bulb from the passenger side that just worked, placed it in the driver's side, put another bulb in the passenger side... the result was the passenger side worked and the driver's side did not....
by john in kzoo
Thu Jan 02, 2020 4:00 pm
Forum: General Discussion Forum (started 2019)
Topic: Driver's side headlight won't light
Replies: 34
Views: 3104

Driver's side headlight won't light

Hey Guys...Happy new year

'15 touring, using the mag for headlights, it's wired stock(series). I can't get the driver's side headlight to light. Passenger side works fine. Tried known good bulbs still doesn't light. Thoughts...

Thanks

John
by john in kzoo
Fri Oct 18, 2019 8:17 am
Forum: General Discussion Forum (started 2019)
Topic: Headlight bulb non-starter
Replies: 7
Views: 1385

Re: Headlight bulb non-starter

Found some 6 - 8 volt on ebay....Should be here next week.
It will be fun to see if/how they work
by john in kzoo
Thu Oct 17, 2019 7:50 am
Forum: General Discussion Forum (started 2019)
Topic: Headlight bulb non-starter
Replies: 7
Views: 1385

Re: Headlight bulb non-starter

Thanks to all. Anyone have some old bulbs for sale as Steve suggests?
by john in kzoo
Thu Oct 17, 2019 7:46 am
Forum: General Discussion Forum (started 2019)
Topic: Crivitz Wisconsin and farther north
Replies: 33
Views: 3871

Re: Crivitz Wisconsin and farther north

Joe, you were close Pequaming and the Huron mountains. You are correct a lot of Ford history in the area
by john in kzoo
Wed Oct 16, 2019 3:57 pm
Forum: General Discussion Forum (started 2019)
Topic: Headlight bulb non-starter
Replies: 7
Views: 1385

Headlight bulb non-starter

Quick question, I used the replacement bulb listed in one of the supplier's catalogs to replace my headlight bulbs ('15 touring non-starter). The bulb was the one specified for magneto use, anyway upon installation the light is exceptionally dim. I think I should try a 12 volt bulb...
Thoughts?
by john in kzoo
Tue Oct 15, 2019 12:28 pm
Forum: General Discussion Forum (started 2019)
Topic: Crivitz Wisconsin and farther north
Replies: 33
Views: 3871

Re: Crivitz Wisconsin and farther north

Ford had a sawmill in Alberta east of Houghton
by john in kzoo
Tue Oct 15, 2019 7:49 am
Forum: General Discussion Forum (started 2019)
Topic: Crivitz Wisconsin and farther north
Replies: 33
Views: 3871

Re: Crivitz Wisconsin and farther north

As a Michigan Tech Husky I can tell you there is plenty to do in Michigan's Copper Country. Everything from Copper mine tours to brewerys...plenty of brewerys, light houses, waterfalls, small mining towns, natural beauty that will make you cry....In short it's God's Country
by john in kzoo
Thu Oct 10, 2019 7:46 am
Forum: General Discussion Forum (started 2019)
Topic: Ford ignition switch frustrations
Replies: 3
Views: 903

Re: Ford ignition switch frustrations

Thanks Guys, I'll give it a good cleaning.....

John
by john in kzoo
Wed Oct 09, 2019 11:48 am
Forum: General Discussion Forum (started 2019)
Topic: Ford ignition switch frustrations
Replies: 3
Views: 903

Ford ignition switch frustrations

I have the Ford ignition switch on my '15 touring. When placed in the batt position I sometimes, not all the time, have to push/tap the faceplate to get the coils to buzz. I have opened up the switch countless times to crimp/squeeze the brass contacts to make sure I am getting a consistent contact. ...
by john in kzoo
Wed Sep 25, 2019 9:19 am
Forum: General Discussion Forum (started 2019)
Topic: tire pressure
Replies: 11
Views: 2322

Re: tire pressure

agreed at 60
by john in kzoo
Wed Sep 25, 2019 9:18 am
Forum: General Discussion Forum (started 2019)
Topic: Covered Bridge Tour
Replies: 26
Views: 4388

Re: Covered Bridge Tour

For future reference do the tour routes have steep grades up or down for those of us with stock brakes?
by john in kzoo
Tue Aug 20, 2019 7:41 am
Forum: General Discussion Forum (started 2019)
Topic: Restoring oil side and tail lamps 1915
Replies: 10
Views: 1770

Re: Restoring oil side and tail lamps 1915

I could use 2 working burners..Thanks for asking
by john in kzoo
Fri Aug 16, 2019 7:54 am
Forum: General Discussion Forum (started 2019)
Topic: Restoring oil side and tail lamps 1915
Replies: 10
Views: 1770

Re: Restoring oil side and tail lamps 1915

I am also trying to get my '15 oil lamps going. I would like to replace the burner mechanisms but can't locate any. Any of you have suggestions?
Thanks

John
by john in kzoo
Mon Jul 22, 2019 11:49 am
Forum: Classifieds - Parts
Topic: 48 year old collection of Model T Parts
Replies: 21
Views: 4129

Re: 48 year old collection of Model T Parts

Looking for a nice '15 front hub assembly
by john in kzoo
Thu Jul 11, 2019 7:55 am
Forum: General Discussion Forum (started 2019)
Topic: OCF Meet and Greet
Replies: 43
Views: 5952

Re: OCF Meet and Greet

Hey Marty,

I'll be there....
John
by john in kzoo
Thu Jun 27, 2019 9:38 am
Forum: General Discussion Forum (started 2019)
Topic: Chattering Brakes
Replies: 36
Views: 3983

Re: Chattering Brakes

I have AC brakes and have been trying to dial in the balance between the ACs and the trans brake. My latest adjustment to the trans brake has resulted in the same chattering that Mark is experiencing. Prior to the latest adjustment it was braking primarily with the AC and taking a while to stop. I w...
by john in kzoo
Mon May 20, 2019 5:12 pm
Forum: General Discussion Forum (started 2019)
Topic: '15 tie rod replacement
Replies: 7
Views: 1422

Re: '15 tie rod replacement

Actually Steve you bring up a good question. What was involved in changing to the later tie rod? It seems the later parts are easier to obtain
by john in kzoo
Mon May 20, 2019 4:11 pm
Forum: General Discussion Forum (started 2019)
Topic: '15 tie rod replacement
Replies: 7
Views: 1422

Re: '15 tie rod replacement

Steve, with the '15 tie rod would probably be easier to replace the whole rod and not just look for a yoke? thoughts?
by john in kzoo
Mon May 20, 2019 3:40 pm
Forum: General Discussion Forum (started 2019)
Topic: Front wheel wobble
Replies: 4
Views: 1299

Re: Front wheel wobble

Thanks Erik, Your method do you loosen the hub bolts? Also, it sounds counter intuitive to me, for my wheel that has a half inch run out I would tap the inside of the fellow?

John
by john in kzoo
Mon May 20, 2019 1:45 pm
Forum: General Discussion Forum (started 2019)
Topic: Front wheel wobble
Replies: 4
Views: 1299

Front wheel wobble

Another question. Front wheel has a 1/2 inch wobble in roughly 18 inches around the circumference. Other thread have said to remove tire, loosen all the bolts to the hub, "encourage" the wheel flat on a flat surface, and re-tighten. Anyone have a method that has worked for them?

John
by john in kzoo
Mon May 20, 2019 12:38 pm
Forum: General Discussion Forum (started 2019)
Topic: '15 tie rod replacement
Replies: 7
Views: 1422

Re: '15 tie rod replacement

Here's a picture of the yoke
by john in kzoo
Mon May 20, 2019 12:35 pm
Forum: General Discussion Forum (started 2019)
Topic: '15 tie rod replacement
Replies: 7
Views: 1422

'15 tie rod replacement

Guys,

I have some slope in the yoke on the passenger side (Non-adjustable side) of the tie rod on my '15 touring. I decent replacement tie rod for a '15 seems pretty hard to find. There must be folks out there that have had this issue. What have been your solutions?

John
by john in kzoo
Mon Apr 15, 2019 10:19 am
Forum: General Discussion Forum (started 2019)
Topic: '15 touring windshield removal
Replies: 10
Views: 1940

Re: '15 touring windshield removal

For what it's worth. I took the windshield off over the weekend and the only thing holding the bracket to the car were the 4 dome topped carriage bolts. Now it's at the glass shop getting laminated glass put in...

John
by john in kzoo
Fri Apr 12, 2019 11:25 am
Forum: Classifieds - Parts
Topic: WTB '15 touring side lamp burner
Replies: 0
Views: 422

WTB '15 touring side lamp burner

Looking for a pair of good operable burners for my '15 touring
by john in kzoo
Fri Apr 12, 2019 11:22 am
Forum: General Discussion Forum (started 2019)
Topic: '15 touring windshield removal
Replies: 10
Views: 1940

Re: '15 touring windshield removal

Keith,

Thanks, my poor description isn't helping. Yes, the frame is riveted to the bracket (Large dome rivet heads). I'll have to take the entire bracket off. Just curious if that is what most folks do is to take the entire thing into the glass shop????
by john in kzoo
Fri Apr 12, 2019 9:24 am
Forum: General Discussion Forum (started 2019)
Topic: '15 touring windshield removal
Replies: 10
Views: 1940

Re: '15 touring windshield removal

Thanks for the reply. I want to have both halves done. So I thought I would take the whole windshield in (Top and Bottom). My poorly worded question was referring to the whole windshield frame to body. Is it just the two bolts at the base of the entire windshield frame on each side that need to be r...
by john in kzoo
Fri Apr 12, 2019 8:16 am
Forum: General Discussion Forum (started 2019)
Topic: '15 touring windshield removal
Replies: 10
Views: 1940

'15 touring windshield removal

I want to get safety glass put in my windshield. Thought I would take the entire thing to the glass shop. It looks like there are only the two bolts on each side of the windshield frame that hold it onto the car. Is that correct? Thanks in advance

John
by john in kzoo
Fri Apr 12, 2019 8:10 am
Forum: General Discussion Forum (started 2019)
Topic: Seat upholstery kit
Replies: 23
Views: 3646

Re: Seat upholstery kit

I used the kit from Clastique. Couldn't be happier
by john in kzoo
Mon Feb 25, 2019 3:04 pm
Forum: Classifieds - Vehicles
Topic: 1915 Model T Roadster
Replies: 5
Views: 4692

Re: 1915 Model T Roadster

I am interested in the trailer as well. Just post if you are interested in selling separately.
by john in kzoo
Fri Feb 15, 2019 9:57 am
Forum: General Discussion Forum (started 2019)
Topic: How Long Have You Owned Your Old Iron?
Replies: 62
Views: 8069

Re: How Long Have You Owned Your Old Iron?

Our '15 touring has been in the family since new. Bought in Blanchard Michigan by my GG Grandfather Thomas Hill in July of 1915
T at covered bridge.jpg
by john in kzoo
Thu Feb 14, 2019 7:49 am
Forum: General Discussion Forum (started 2019)
Topic: Show your T
Replies: 27
Views: 4409

Re: Show your T

'15 touring at the Langley covered bridge, Centerville Mich
'15 touring at the Langley covered bridge, Centerville Mich
by john in kzoo
Tue Jan 08, 2019 10:39 am
Forum: General Discussion Forum (started 2019)
Topic: 2019 Michigan Jamboree
Replies: 3
Views: 1135

2019 Michigan Jamboree

Just trying to look ahead and plan. Was wondering if anyone knows any specifics on the 2019 Michigan and/or Ohio jamborees?

Thanks
by john in kzoo
Mon Jan 07, 2019 11:44 am
Forum: General Discussion Forum (started 2019)
Topic: pictures
Replies: 5
Views: 1438

Re: pictures

T at covered bridge.jpg
Test