I"m in a bind.

Discuss all things Model T related.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Topic author
bud delong
Posts: 348
Joined: Tue Feb 26, 2019 9:09 pm
First Name: Kenneth
Last Name: DeLong
Location: wheeler,Mi

I"m in a bind.

Post by bud delong » Thu Jun 25, 2020 12:50 pm

I have trouble with our 14 as it cranks very hard.I pulled the top cover and screen and the clutch fingers have clearance when the lever is back.The bands do not seem to be to tight either.The last oil change i used 5W20 syn and my grandson thinks the oil is running off the cyl to quick.Not a fresh rebuild as i would guess 500 to 1,000 miles on a total rebuild.And ideas other than a self commencer would be great!! Bud. :D

User avatar

George Mills
Posts: 209
Joined: Sun Jan 06, 2019 12:32 pm
First Name: George
Last Name: Mills
Location: Cherry Hill NJ/Anona Largo FL
MTFCA Number: 29497
MTFCI Number: 10032
Board Member Since: 1999

Re: I"m in a bind.

Post by George Mills » Thu Jun 25, 2020 1:09 pm

Bud,

Your clutch plates could be sticking...raise a rear wheel, keep key off, hand crank. If just as tight...it’s not clutch plate stick...if it turns easier, like in lots easier...there are tricks to getting plates unstuck without tearing into them so come on back


Scott_Conger
Posts: 2755
Joined: Sun Jan 06, 2019 11:18 am
First Name: Scott
Last Name: Conger
Location: Clark, WY
Board Member Since: 2005

Re: I"m in a bind.

Post by Scott_Conger » Thu Jun 25, 2020 1:49 pm

Could be any number of things, but I will tell you this: 5W-20 is WAY too thin of an oil. The film strength of "5" is way too low to keep parts separated at very low speeds.

Myself, I'd drain the oil and put in a good 15-40...2 quarts through the oil fill and 2 quarts through the transmission door...button it up, put in high gear, block tires well, jack up rear wheels and get it started. After 30-60 seconds shut it off and see if it is not a LOT freer. Then do the same in neutral.

Report back.
Scott Conger

Full Flow Float Valves - deliver fuel like Henry intended!

User avatar

Susanne
Posts: 620
Joined: Sat Apr 13, 2019 6:06 pm
First Name: Susanne
Last Name: Rohner
Location: Northeastern California
MTFCA Number: 464
MTFCA Life Member: YES
Board Member Since: 1999
Contact:

Re: I"m in a bind.

Post by Susanne » Thu Jun 25, 2020 2:52 pm

I want to beat this dead horse - CHANGE YOUR OIL! 5w20 is WAY too think for your T (unless you live in northern Alaska)... 15W40 is a much better alternative, or 30W... The modern synthetics are extreme high detergent as well (I use 0W20 as a rust penetrant), which can cause other issues... but yeah, thin synthetic oils and plain bearings don't play well together.

IF the engine is really new, then it will (also) be really tight until it breaks in. Any way, follow Scott's advce on starting - AFTER you get that thin sewing machine oil outta there and replaced with something a bit thicker!


Norman Kling
Posts: 1254
Joined: Tue Jan 08, 2019 1:39 pm
First Name: Norman
Last Name: Kling
Location: Alpine California

Re: I"m in a bind.

Post by Norman Kling » Thu Jun 25, 2020 4:32 pm

Before you start doing anything, I have a question: Did the problem cranking start right after you changed the oil? Or before you changed it or a while after you changed it? The reason I ask is to see whether you can actually link the oil change with the hard cranking.
Any time you park the car for a long period of time, if you are on a level surface, leave the parking lever in forward position. That will force the oil out from between the clutch plates. Then when you pull back the lever, the clutch plates should separate. If you leave lit parked for a long time with the lever back, the oil between the disks will get thicker and cause a drag. However, with 5W20 oil the drag should not be very much.
I would agree with the others if you jack up one or two rear wheels, and it still drags, it is not the clutch causing it to be tight.
I would also suggest you use non-synthetic oil. With the frequent oil changes required in a Model T, the regular oil should last fine between changes and save you a lot of money.
If the disks are dragging, you can jack up both rear wheels with the front wheels well blocked and start up the engine. Then work the parking brake, the foot brake, and the low and reverse. These efforts should unstick the disks.
Norm

User avatar

Jem
Posts: 151
Joined: Sun Jan 06, 2019 5:37 pm
First Name: Jem
Last Name: Bowkett
Location: Spalding United Kingdom
Board Member Since: 1999

Re: I"m in a bind.

Post by Jem » Thu Jun 25, 2020 6:12 pm

If you follow all the suggestions above and it's still stiff, consider this. I had 2 engines partially seize after 2000 odd miles. The cause was wrist pins seizing in alloy pistons. I had to pull the pistons and hone the wrist pin holes. I also drilled oil holes. If you pull the head you should be able to see if there are signs of pistons galling on the bores.
Just my tuppence worth.


Topic author
bud delong
Posts: 348
Joined: Tue Feb 26, 2019 9:09 pm
First Name: Kenneth
Last Name: DeLong
Location: wheeler,Mi

Re: I"m in a bind.

Post by bud delong » Fri Jun 26, 2020 8:54 am

Thank"s to all and after i change the oil i will do a compression check then pull the head.Is there a quality head gasket to be found,and from who?? Bud. :D


Les Schubert
Posts: 684
Joined: Thu Jan 10, 2019 5:47 pm
First Name: Les
Last Name: Schubert
Location: Calgary

Re: I"m in a bind.

Post by Les Schubert » Fri Jun 26, 2020 9:46 am

I’ve been running 5-20 synthetic for 20 years in my T’s. New and old engines. ZERO problems!!


Les Schubert
Posts: 684
Joined: Thu Jan 10, 2019 5:47 pm
First Name: Les
Last Name: Schubert
Location: Calgary

Re: I"m in a bind.

Post by Les Schubert » Fri Jun 26, 2020 10:28 am

My first suspicion is clutch. Were the disc engagement surfaces smooth or was there the usual series of worn grooves?
I have also seen people fit new transmission bushings WAY TOO tight!! Obviously I don’t know what was done during your fresh rebuild, so I can only identify some of the more common problems.
And yes sometimes people fit pistons too tight. Did it myself 45 years ago and it cost me a #4 piston!!
Sure change the oil, won’t hurt!!


Scott_Conger
Posts: 2755
Joined: Sun Jan 06, 2019 11:18 am
First Name: Scott
Last Name: Conger
Location: Clark, WY
Board Member Since: 2005

Re: I"m in a bind.

Post by Scott_Conger » Fri Jun 26, 2020 12:17 pm

Why on earth would you pull the head???

there are 4 pistons and 8 valves. There, now everyone knows.

Where on earth did this Fetish of pulling the head ever come from??? These days it seems to be the second step anyone takes in diagnosing a problem from radiator leaks to a blow out.
Scott Conger

Full Flow Float Valves - deliver fuel like Henry intended!


Scott_Conger
Posts: 2755
Joined: Sun Jan 06, 2019 11:18 am
First Name: Scott
Last Name: Conger
Location: Clark, WY
Board Member Since: 2005

Re: I"m in a bind.

Post by Scott_Conger » Fri Jun 26, 2020 12:27 pm

Les

I had to re read your post! Either it's much cooler in Calgary in the summer than I thought, or you have a heluva radiator. While it works for you in the north, do you seriously suggest that for someone living somewhere the temp exceeds 77F? Perhaps Bud in MI is marginal in the temp range, but I think that an awful lot of readers to this forum live in MUCH hotter places and really fear that advice for very very thin oil should be offered with caution and caveates. FWIW.
Scott Conger

Full Flow Float Valves - deliver fuel like Henry intended!


Topic author
bud delong
Posts: 348
Joined: Tue Feb 26, 2019 9:09 pm
First Name: Kenneth
Last Name: DeLong
Location: wheeler,Mi

Re: I"m in a bind.

Post by bud delong » Fri Jun 26, 2020 12:42 pm

Scott,I read what Jem said and i would do a compression check first.What are engine pan corners and are they in store? Are they hard to install?? Thank"s in advance Bud. :D


Les Schubert
Posts: 684
Joined: Thu Jan 10, 2019 5:47 pm
First Name: Les
Last Name: Schubert
Location: Calgary

Re: I"m in a bind.

Post by Les Schubert » Fri Jun 26, 2020 3:38 pm

Scott
I just re read your posting about oil and it would appear that you do not understand the concept of multigrade oil. Please do some research and we can talk about it.
For others, the 5 is the viscosity equivalent. The 15 is the film strength equivalent.
So the oil flows and distributes everywhere inside the engine like a 5 weight, but it holds sliding surfaces apart (bearings pistons lifters) like a 15 weight.
When I lived in Houston I did run 10-30.
I also spend the extra for synthetic as important factors are more tightly quality controlled.
Scott
I did spend virtually all of my career as a rotating equipment specialist, both designing and manufacturing.


Scott_Conger
Posts: 2755
Joined: Sun Jan 06, 2019 11:18 am
First Name: Scott
Last Name: Conger
Location: Clark, WY
Board Member Since: 2005

Re: I"m in a bind.

Post by Scott_Conger » Fri Jun 26, 2020 4:15 pm

Thanks for the lecture Les.

You failed to add that the industry suggests a "20" rating, as in "5W-20" at a maximum ambient temperature of 77F. Just fine for Calgary. Not so great in Texas, as you have just said. I wanted to make sure future searchers, for the next and umpteenth "oil advice war" to get the total picture of how you have achieved this success and make sure that they didn't try to make it work in Odessa, TX in August.

I did not judge or malign your knowledge of the subject, but asked if your advice on 5W-20 would hold up in hotter climates. You in a round about way said it would not, since you yourself did not use it in Houston, so we agree, don't we?

BTW, I too, know a few things about design, lubricants, and bearings from my years in Aerospace industry. I'm sure we could tell each other some interesting tales, but not here.
Scott Conger

Full Flow Float Valves - deliver fuel like Henry intended!

Post Reply Previous topicNext topic