Magneto Questions

Discuss all things Model T related.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules

Topic author
gelfling
Posts: 8
Joined: Sun Jan 06, 2019 9:39 pm
First Name: John
Last Name: Gelfer
Location: Milwaukee WI

Magneto Questions

Post by gelfling » Fri May 31, 2019 9:43 pm

Just getting used to driving with coils on magneto after 10 years of using a True Fire/battery ignition. It runs and pulls quite strong on magneto ( much better than coils on battery), but it idles rougher on mag than battery. Is this normal? Wondering what guage of wire should be used from mag to coil box, or if multi stranded VS solid wire would make a difference. I'm currently using a solid 18ga. wire. This is a pretty short run of wire from the mag post to the firewall mounted coil box on my 1912 roadster. It's probably about 10" in length.
Your thoughts will be appreciated. PS: coils have new hardware and have been set up on a HCCT.
John

User avatar

AndreFordT
Posts: 179
Joined: Sun Jan 06, 2019 12:25 pm
First Name: Andre
Last Name: Valkenaers
Location: Scherpenheuvel
MTFCA Number: 23792
MTFCI Number: 19330

Re: Magneto Questions

Post by AndreFordT » Sat Jun 01, 2019 3:04 am

John,

First try to change the position of the advance lever to more advance and see what happens. Sometimes when running on magneto you need to set the ignition with more advance due to the position where the magneto produce the right current to generate the spark for the ignition.
If you try to start the engine on Magneto you need to set the lever 3 to 5 notices lower as for a battery start.

Did you test your magneto with a 21w 12v and a volt meter over the lamp.
You should find 8V to 12V ac while running your engine on battery.
If you find less, I think your your magnets are a little weak. You can charge them inside the car.

Good luck
Andre
Belgium

User avatar

Steve Jelf
Posts: 2115
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: Magneto Questions

Post by Steve Jelf » Sat Jun 01, 2019 9:26 am

All wires except generator/ammeter/battery (12 gauge) are 16 gauge.

19-27 WIRING.pdf
(1.82 MiB) Downloaded 26 times
March 1922 to 1927  Wiring Diagram.jpg
The inevitable often happens.
1915 Runabout
1923 Touring

User avatar

John.Zibell
Posts: 108
Joined: Mon Jan 07, 2019 9:09 am
First Name: John
Last Name: Zibell
Location: Huntsville, AL
MTFCA Number: 30265
MTFCI Number: 24046

Re: Magneto Questions

Post by John.Zibell » Sat Jun 01, 2019 10:48 am

Use a multi strand wire from the magneto. Current flows on the surface of wire. The multi strand has more surface area so it will conduct better than solid wire with less resistance.
1926 Tudor


Norman Kling
Posts: 579
Joined: Tue Jan 08, 2019 1:39 pm
First Name: Norman
Last Name: Kling
Location: Alpine California

Re: Magneto Questions

Post by Norman Kling » Sat Jun 01, 2019 8:59 pm

A couple things:
Coils must be matched. If one or more fires at a higher current than the others, it will be rough because it will fire earlier than the others.

The lowest voltage is produced by the magneto at idle and the highest at higher speeds, so if it is not producing enough voltage to fire each coil, one or more will missfire. It might fire on all 4 at a higher speed when the voltage is higher.

Both these problems could be helped by properly adjusted coils.
Norm

User avatar

Oldav8tor
Posts: 523
Joined: Sun Jan 06, 2019 11:39 am
First Name: Tim
Last Name: Juhl
Location: Thumb of Michigan
MTFCA Number: 50297
MTFCI Number: 24810

Re: Magneto Questions

Post by Oldav8tor » Sat Jun 01, 2019 9:07 pm

Solid wire is usually a poor choice for automotive use or anytime there is likely to be a lot of vibration.
1917 Touring
1946 Aeronca Champ
1952 Willys M38a1 Jeep
1953 Ford Jubilee Tractor

Post Reply Previous topicNext topic