New FAQ -> Announcement

Discuss all things Model T related.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules
User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

New FAQ -> Announcement

Post by AdminJeff » Fri Jan 25, 2019 9:48 am

I've consolidated all the basics into a FAQ and posted it as an announcement. This is a working document. Suggestions welcome here (not in the FAQ)
This will be permanent at the top of the Forum for reference. I'm going after Forum clutter reduction...

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring


Steve Hughes
Posts: 50
Joined: Fri Jan 04, 2019 12:09 am
First Name: Steve
Last Name: Hughes
Location: Raymond, NE
MTFCA Number: 216
MTFCA Life Member: YES
MTFCI Number: 23070

Re: New FAQ -> Announcement

Post by Steve Hughes » Fri Jan 25, 2019 4:29 pm

Why are some user names in bold type, and most are not? I tried to figure it our, but everything I checked did not pan out.

User avatar

ChrisB
Posts: 111
Joined: Thu Jan 03, 2019 1:38 pm
First Name: Chris
Last Name: Brancaccio
Location: Calgary AB
MTFCA Number: 26714
MTFCA Life Member: YES
MTFCI Number: 23136
Board Member Since: 2005
Contact:

Re: New FAQ -> Announcement

Post by ChrisB » Fri Jan 25, 2019 5:47 pm

Yes it means you are in the MTFCA Member group AND it is set as the default group.
Chris Brancaccio
MTFCA Webmaster
MTFCA Forum Admin

User avatar

Marv K
Posts: 120
Joined: Sun Jan 06, 2019 8:44 pm
First Name: Marv
Last Name: Konrad
Location: Green Bay area
Board Member Since: 2010

Re: New FAQ -> Announcement

Post by Marv K » Fri Jan 25, 2019 6:20 pm

-Chris/Jeff-
Moments ago, had a thread's most recent reply at the top, rather than as the last entry. Was that an 'enhancement test' or something we can put into our 'settings'???? Thx.
"Let's Figgur it owt!" Just fix it (right), and make it work.....
Aah-OO-Gah! (and), "Happy T-ing!"

User avatar

Doug Keppler
Posts: 146
Joined: Sun Jan 06, 2019 2:28 pm
First Name: Douglas
Last Name: Keppler
Location: Fredon N.J.
MTFCA Number: 49716

Re: New FAQ -> Announcement

Post by Doug Keppler » Sat Jan 26, 2019 7:33 am

What is the MTFCA member group?
1924 Touring car
There's No Substitute for Proper Lubrication

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Sat Jan 26, 2019 7:49 am

Marv K wrote:
Fri Jan 25, 2019 6:20 pm
-Chris/Jeff-
Moments ago, had a thread's most recent reply at the top, rather than as the last entry. Was that an 'enhancement test' or something we can put into our 'settings'????
If it’s the very first one, it’s at the top. But there’s no way to reverse the order that I know of.

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

DLodge
Posts: 184
Joined: Sat Jan 05, 2019 8:14 pm
First Name: Dick
Last Name: Lodge
Location: St. Louis MO
MTFCA Number: 19659
Board Member Since: 1999

Re: New FAQ -> Announcement

Post by DLodge » Sat Jan 26, 2019 10:47 am

ChrisB wrote:
Fri Jan 25, 2019 5:47 pm
Yes it means you are in the MTFCA Member group AND it is set as the default group.
If a name in bold indicates an MTFCA member, why is my name not in bold? My profile shows my number. (Just curious - my ego is intact. :D )

User avatar

BobD
Posts: 148
Joined: Sun Jan 06, 2019 3:08 pm
First Name: Bob
Last Name: Doris
Location: Prescott, Arizona
MTFCA Number: 32538
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by BobD » Sat Jan 26, 2019 3:46 pm

Brings up another question with regards to the previous post.

Why are some in the MTFCA group “Registered users” and some are "MTFCA Member"? I am a paid up member and cannot change my user group status from Registered user to MTFCA Member. I have tried selecting the MTFCA Member user groups button and every time I submit, it says I am already a member of that group, but my usergroup reverts back to “Registered users”.

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Sat Jan 26, 2019 6:25 pm

Group membership is a totally manual assignment process right now. So hang in there and as soon as I have time to write the SQL scrips we’ll update everyone’s profile. This is low on the list.

I’m at the Turlock swap meet right now, so I’ll need time to recover!

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

kirkiep
Posts: 44
Joined: Tue Jan 08, 2019 1:18 pm
First Name: Kirk
Last Name: Peterson
Location: Santa Fe, NM
MTFCA Number: 24051
MTFCA Life Member: YES
Board Member Since: 2005

Re: New FAQ -> Announcement

Post by kirkiep » Sat Jan 26, 2019 8:16 pm

See if my name is in bold?
Test
Kirk Peterson
Santa Fe NM


WorldChamp1914
Posts: 6
Joined: Mon Jan 28, 2019 2:00 am
First Name: Gary
Last Name: Hagen
Location: San Jose

Re: New FAQ -> Announcement

Post by WorldChamp1914 » Mon Jan 28, 2019 2:53 am

The 2018 Forum was easier to use.....the new one I really don’t like

User avatar

Hap_Tucker
Posts: 124
Joined: Sun Jan 06, 2019 4:58 pm
First Name: Hap
Last Name: Tucker
Location: Sumter, SC
MTFCA Life Member: YES

Re: New FAQ -> Announcement

Post by Hap_Tucker » Mon Jan 28, 2019 7:25 am

Gary,

Hang in there. When I first started to learn to drive a Model T, it was much easier for me to ride my tricycle or bicycle as I had years of experience with them and only about 5 minutes with the T. Also initially I wasn't allowed to get out of the driveway because I was too young for learner's permit, but I could ride my bicycle anywhere in the neighborhood -- so that bike would get me a lot further. But with a little more time I learned how to keep it on the driveway. And then Dad started allowing me to drive with him in the passenger seat in the neighborhood. And yes, at that time we were often the only car going around our block.

(Disclaimer -- I don't recommend that process in today's world. People drive way faster through the neighborhoods, are on their cell phones, and today seem to be much more "sue-happy" than back then. When I taught my kids to drive before they had a learner's permit, I took them to a large empty church parking lot and we practiced there. Possibly still illegal? but I was not on a public road and that was the church we attended so I figured we would be ok.)

I still have much more experience with the old forum, but I'm working to learn the ropes of the new forum. And I know you, me and others can figure this stuff out (ok -- I cheat -- when in doubt I ask someone younger than me).

Good luck and keep practicing. It will become easier.

Respectfully submitted,

Hap l9l5 cut off
Respectfully submitted,

Hap l9l5 cut off

User avatar

Hap_Tucker
Posts: 124
Joined: Sun Jan 06, 2019 4:58 pm
First Name: Hap
Last Name: Tucker
Location: Sumter, SC
MTFCA Life Member: YES

Re: New FAQ -> Announcement

Post by Hap_Tucker » Mon Jan 28, 2019 7:40 am

Chris, Jeff and others maintaining the forum -- THANK YOU!

Jeff -- one very minor suggestion for the "FAQ you added about the forum." You currently have:

"How do I resize my pic to 90x90 pixels ?
- Windows
- Macintosh"

Recommend adding something similar to "so I can have a photo next to my name on the right side" I.e. so it reads something like:


How do I resize my pic to 90x90 pixels so I can have a photo next to my name on the right side?
- Windows
- Macintosh

I fully agree that one is way down the priority list.

And thank you, Chris, and others again for all your support!
Respectfully submitted,

Hap l9l5 cut off

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Mon Jan 28, 2019 11:30 am

Hap_Tucker wrote:
Mon Jan 28, 2019 7:40 am
Chris, Jeff and others maintaining the forum -- THANK YOU!

Jeff -- one very minor suggestion for the "FAQ you added about the forum." You currently have:
Done!

And guys, if there’s something you don’t know how to do, just ask. Even if you think is a simple thing, if you don’t know how to do it, then it’s not simple. Chris and I are both here to help.

You guys who have been at this hobby for so long and have helped me in countless ways on my T and it was daunting at first. There were a thousand +1 things that went wrong when I got the car last July, seemingly all at the same time. At this point, I’ve replaced the rods, pistons (at different failure points) and even completely rebuilt the Ruckstell and the starter. I did it by diving in and learning by doing. Just like this new Forum.

Im happy to help here in any way I can. Plus your questions will likely end up in the FAQ - Frequently Asked Questions so ask away. And post stuff. With a little practice, I now drive my car literally almost every day it’s not wet out. The same goes for the new forums. With a little practice it’ll become old hat.

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Ruxstel24
Posts: 1517
Joined: Sun Jan 06, 2019 11:25 am
First Name: Dave
Last Name: Hanlon
Location: NE Ohio
MTFCA Number: 50191
Board Member Since: 2018

Re: New FAQ -> Announcement

Post by Ruxstel24 » Tue Jan 29, 2019 2:24 pm

Why do some pictures show how many views and some don't...sometimes :?

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Tue Jan 29, 2019 2:36 pm

Ruxstel24 wrote:
Tue Jan 29, 2019 2:24 pm
Why do some pictures show how many views and some don't...sometimes :?
Good question - I'm not sure. Unless a pic hasn't been viewed at all?

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

TonyB
Posts: 280
Joined: Fri Jan 04, 2019 11:15 am
First Name: Tony
Last Name: Bowker
Location: Ramona, CA
MTFCA Number: 32
MTFCA Life Member: YES
Board Member Since: 2005

Re: New FAQ -> Announcement

Post by TonyB » Thu Jan 31, 2019 2:08 pm

It appears that the feature to view the original
picture by tapping on the forum page has been eliminated.
Can anyone confirm?
Tony Bowker
Ramona, California
1909 Touring, 1914 Touring, 1915 Speedster, 1924 Coupe.

User avatar

Steve Jelf
Posts: 1567
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: New FAQ -> Announcement

Post by Steve Jelf » Thu Jan 31, 2019 5:27 pm

Screen shot 2019-01-31 at 4.22.10 PM.png

On the Transmission 1927 pickup questions thread Bert's photos appear with number of views and mine don't. Both had been viewed at least 56 times when I looked.
The inevitable often happens.
1915 Runabout
1923 Touring

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Thu Jan 31, 2019 6:12 pm

Steve Jelf wrote:
Thu Jan 31, 2019 5:27 pm
Screen shot 2019-01-31 at 4.22.10 PM.png


On the Transmission 1927 pickup questions thread Bert's photos appear with number of views and mine don't. Both had been viewed at least 56 times when I looked.
best answer i have is that pics posted that don't need to be resized (they are smaller than the 1280x 768 ) have both the image name and number of views. Big images that you have to click on to get full size don't have either.

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring


Bills Auto Works
Posts: 88
Joined: Tue Jan 08, 2019 6:07 pm
First Name: Bill
Last Name: Squires
Location: Wakeman, Ohio
MTFCA Number: 49996
Board Member Since: 2011
Contact:

Re: New FAQ -> Announcement

Post by Bills Auto Works » Fri Feb 01, 2019 6:52 pm

Here is a question that would be considered very low on the importance scale & I don't mind in the least doing it every time I come onto the forum but.....

Why is it that I have to log in every time I come on, even though I click the "stay logged in" box every time! This is the only forum that I have this problem with out of the dozen or so I am on. Even the AA-Fords that uses the same format as we do here lets me stay logged in.

This next one is meant to be tongue in cheek, but I just read a post on an OT thread that made me laugh so hard at the stupidity my ribs hurt & just this once I wish we had emojis! LOL :lol: :lol:

God Bless
Bill
Your QUALITY Model T Transporter in Business Since 1983 & Still Going Strong

56, 57 Pont
64 GP
66 Cat Con
66 Amb
73 Nova
92 XJS Con
92 XJS
07 XLR-V

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Fri Feb 01, 2019 8:44 pm

Read the faq and the last item has things you can try to mitigate your issue. It should help!!!

http://www.modeltfordclubofamerica.com/ ... b37f#login

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring


Bills Auto Works
Posts: 88
Joined: Tue Jan 08, 2019 6:07 pm
First Name: Bill
Last Name: Squires
Location: Wakeman, Ohio
MTFCA Number: 49996
Board Member Since: 2011
Contact:

Re: New FAQ -> Announcement

Post by Bills Auto Works » Fri Feb 01, 2019 10:30 pm

Thank You Jeff,

I tried deleting the cookies several times to no avail. As soon as I go to another forum & come back, I have to log back in again & I check the "remember me" box every time. Like I said, this is not a big deal in the grand scheme of a forum format change like this. I have no issue doing it.

God Bless
Bill
Your QUALITY Model T Transporter in Business Since 1983 & Still Going Strong

56, 57 Pont
64 GP
66 Cat Con
66 Amb
73 Nova
92 XJS Con
92 XJS
07 XLR-V

User avatar

Steve Jelf
Posts: 1567
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: New FAQ -> Announcement

Post by Steve Jelf » Fri Feb 01, 2019 10:50 pm

Like Bill, I find that eating the cookies makes no difference. I still have to log in every time. Spending the extra three seconds is a major tragedy in my life.
The inevitable often happens.
1915 Runabout
1923 Touring

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Fri Feb 01, 2019 11:44 pm

Ok. I’ll make it a personal mission to try and figure this out. Gotta go, wife is back from the ladies room .its date nite and I’m still babysitting the forums...


Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Bill Robinson
Posts: 84
Joined: Sun Jan 06, 2019 2:24 pm
First Name: Bill
Last Name: Robinson
Location: Salty Bottom, AL
MTFCA Number: 22487
MTFCI Number: 17887
Board Member Since: 1999
Contact:

Re: New FAQ -> Announcement

Post by Bill Robinson » Sat Feb 02, 2019 9:44 am

FWIW- On my iPhone I have to log in every time I enter, even though the box gets checked. On my laptop no logging in is reqd unless I logout upon exiting on the previous visit.. I'm still trying to figure that out.

User avatar

Walter Higgins
Posts: 80
Joined: Sun Jan 06, 2019 12:18 pm
First Name: Walter
Last Name: Higgins
Location: Realville, PA
MTFCA Number: 396
MTFCA Life Member: YES
MTFCI Number: 153

Re: New FAQ -> Announcement

Post by Walter Higgins » Sat Feb 02, 2019 1:35 pm

I have the same problem staying logged in except it's only with my phone. My PC's are fine. On my PC, I can see the "Delete cookies" thing on the bottom, but the way the forum displays on my phone I can only see it for a brief instant while the page is loading and then it goes away. It's not clickable while loading.

User avatar

Bob McDaniel
Posts: 179
Joined: Sun Jan 06, 2019 1:44 pm
First Name: Bob
Last Name: McDaniel
Location: Logansport In.
MTFCA Number: 28428
Board Member Since: 2007

Re: New FAQ -> Announcement

Post by Bob McDaniel » Sun Feb 03, 2019 12:19 pm

Sometimes I have to log in 2 or 3 times while I read the forum. I have done the cookies and click the remember me button every time. I am on a laptop and it could be my WIFI goes in and out but still its a pain cause after I log in it takes me back to the beginning and I end up hunting through the posts to find out where I was only to need to log in again to post. Most of time I just don't bother.
Give an old car guy a barn and he won't throw anything away.

User avatar

Topic author
AdminJeff
Posts: 592
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: New FAQ -> Announcement

Post by AdminJeff » Mon Feb 04, 2019 3:31 am

Walter Higgins wrote:
Sat Feb 02, 2019 1:35 pm
I have the same problem staying logged in except it's only with my phone. My PC's are fine. On my PC, I can see the "Delete cookies" thing on the bottom, but the way the forum displays on my phone I can only see it for a brief instant while the page is loading and then it goes away. It's not clickable while loading.

Try deleting cookie again. I made some additional changes and it seems better than it was.

https://www.modeltfordclubofamerica.c ... 730#login

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Steve Jelf
Posts: 1567
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: New FAQ -> Announcement

Post by Steve Jelf » Mon Feb 04, 2019 10:24 am

Deleting cookies still changes nothing for me. Log in every time.
The inevitable often happens.
1915 Runabout
1923 Touring

Post Reply Previous topicNext topic