Magneto intermittent, rougher.

Discuss all things Model T related.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules
User avatar

Topic author
ivaldes1
Posts: 117
Joined: Mon Jan 07, 2019 1:32 am
First Name: Ignacio
Last Name: Valdes
Location: Houston, Tx
MTFCA Number: 50406
Board Member Since: 2016

Magneto intermittent, rougher.

Post by ivaldes1 » Sun Oct 20, 2019 11:17 pm

Hi all, I've had my T for about 3 years now, in all that time magneto has worked perfectly. Car ran better on magneto. I recently changed the transmission bands to Kevlar. The magneto has become unstable. Several times for band fuzz on the contact. Today no magneto again. As before, I checked it this time and there was only a little big of band fuzz put it together. I also took out the key switch panel. I bought a new key switch two years ago and it has been working fine until now. All of the screws on the back side of the switch were loose so I snugged them down. Magneto came back but now the car runs better on battery, when I switch to mag it runs rougher. What could be wrong?

-- IV

User avatar

Topic author
ivaldes1
Posts: 117
Joined: Mon Jan 07, 2019 1:32 am
First Name: Ignacio
Last Name: Valdes
Location: Houston, Tx
MTFCA Number: 50406
Board Member Since: 2016

Re: Magneto intermittent, rougher.

Post by ivaldes1 » Sun Oct 20, 2019 11:47 pm

'a little *bit of band fuzz so I put it *back together'

User avatar

Steve Jelf
Posts: 1587
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: Magneto intermittent, rougher.

Post by Steve Jelf » Sun Oct 20, 2019 11:55 pm

I suspect you have two different problems that happened to show up simultaneously. I wonder why there's band lining fuzz. Cracked or rough drum? For the magneto problem I would check voltage at the mag post and at the coil box. You may find that there's trouble between those points, inside the switch.
The inevitable often happens.
1915 Runabout
1923 Touring


John kuehn
Posts: 527
Joined: Sun Jan 06, 2019 8:00 pm
First Name: John
Last Name: Kuehn
Location: Texas
MTFCA Number: 28924

Re: Magneto intermittent, rougher.

Post by John kuehn » Mon Oct 21, 2019 1:25 pm

If you got the car to run again on mag gently move the key while it’s running on the mag position and see if engine runs better or more erratic. Then switch it on battery and do the same thing. Could be something is not making contact in the switch like it should.
Check the mag terminal closely and make sure the spring is making a good contact and is centered over the lead button that’s on the field coil.
When I installed a new mag ring in my 19 Roadster I found that the lead button wasent exactly centered when it was rebuilt. It’s OK now since I bent the spring on the mag terminal so it makes a good contact with no intermittent issues that were happening before I centered the spring on the contact.

Post Reply Previous topicNext topic