IMPORTANT - Forums are back

Can’t log in? Having a problem with the Forums? Have a question about how something works? Get support here.
Forum rules
If you need help logging in, or have question about how something works, use the Support forum located here Support Forum
Complete set of Forum Rules Forum Rules
User avatar

Topic author
AdminJeff
Posts: 595
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

IMPORTANT - Forums are back

Post by AdminJeff » Wed Jul 17, 2019 11:25 pm

NOTICE

If you see this message, all is well in Model T land. Forums are operational. Pictures might be missing from some posts. That will be fixed soon.

You MUST clear your browser cache to log in again.

http://www.wikihow.com/Clear-Your-Browser%27s-Cache

MTFCA Admins
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Topic author
AdminJeff
Posts: 595
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: IMPORTANT - Forums are back

Post by AdminJeff » Thu Jul 18, 2019 11:48 am

If you are seeing problems logging in, clear your browser cache and try again. If you still have issues AFTER 8:45pm tonight (the required 24 hours after we made the change), then let us know. Everything may work for some people prior to that. It just depends where in the USA you live and who your ISP provider is.

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

twrenn
Posts: 288
Joined: Sun Jan 06, 2019 10:53 am
First Name: Tim
Last Name: Wrenn
Location: Ohio
MTFCA Number: 30701
MTFCI Number: 24033

Re: IMPORTANT - Forums are back

Post by twrenn » Thu Jul 18, 2019 6:51 pm

Only thing "wrong" for me is when I tap the shortcut icon to the forum on my phone is that it tries to bring up the new forum but then immediately opens the MTFCA home page..so I tap on "forum" and the new one opens up.
Plus..I used to stay logged in for a day or two..now I have to log in virtually every time I bring up this new forum. Dont know why.

User avatar

DanTreace
Posts: 703
Joined: Sun Jan 06, 2019 10:56 am
First Name: Dan
Last Name: Treace
Location: North Central FL
MTFCA Number: 4838
MTFCI Number: 115
Contact:

Re: IMPORTANT - Forums are back

Post by DanTreace » Thu Jul 18, 2019 11:25 pm

Seems only photos posted prior to July 15 are showing now, any others are not seen with message when you click on empty box saying image no longer exists.

photo test below to see if present post shows photo
0F28625D-7E20-4889-ABBD-09C7831256EC.jpeg
The best way is always the simplest. The attics of the world are cluttered up with complicated failures. Henry Ford
Don’t find fault, find a remedy; anybody can complain. Henry Ford


wayne sheldon
Posts: 1025
Joined: Sun Jan 06, 2019 3:13 pm
First Name: Wayne
Last Name: Sheldon
Location: Grass Valley Califunny, USA
Board Member Since: 2005

Re: IMPORTANT - Forums are back

Post by wayne sheldon » Fri Jul 19, 2019 4:12 am

Somewhere, earlier, well, yesterday, I read a note from one of the admins saying that some photos for some people would be off most of the day. They "hoped" to have it working for everyone by the end of, well, yesterday. Having spent many years doing "systems work" myself, I am willing to give them a bit more time if they need it.
Buck up my friends! We have some of the best admins on the web! Having worked with some of the others? I feel confident in saying that. Part of the problem is that not all ISPs and servers, and browsers react the same way as others do. These things need to be debugged in a very frustrating (THAT I know!) and time consuming methodology.

Thank you Chris B, Admin J, and Susan Y et al !


d stroud
Posts: 574
Joined: Sun Jan 06, 2019 10:45 am
First Name: David
Last Name: Stroud
Location: Mound City, MO. 64470
Board Member Since: 2011

Re: IMPORTANT - Forums are back

Post by d stroud » Fri Jul 19, 2019 6:50 am

Something still ain't right. When I click on the "you must clear your browser cache" I get all kinds of weird stuff that comes up. Makes no sense to me, of course, most of this 'puter stuff doesn't make sense to me anyway. Sometimes, I still get an "error 404" message come up to. I have cleared my history, is that different than the cache? Dave
1925 mostly original coupe.


James_Lyons-WV
Posts: 43
Joined: Tue Jan 15, 2019 11:30 am
First Name: James
Last Name: Lyons
Location: West Virginia

Re: IMPORTANT - Forums are back

Post by James_Lyons-WV » Fri Jul 19, 2019 7:08 am

It ain't back. I'm getting the 404 error on my smart phone and I've never had any trouble up until recently.


James_Lyons-WV
Posts: 43
Joined: Tue Jan 15, 2019 11:30 am
First Name: James
Last Name: Lyons
Location: West Virginia

Re: IMPORTANT - Forums are back

Post by James_Lyons-WV » Fri Jul 19, 2019 7:16 am

In fact, if I try to type in the web address for the site (www.mtfca.com) on my smart phone without using the quick link, I get an additional error telling me that that "the www.mtfca.com's server IP address cannot be found"


jbodkin
Posts: 4
Joined: Thu Jan 10, 2019 12:19 pm
First Name: Jim
Last Name: Bodkin
Location: Boston, Ma.
Board Member Since: 2010

Re: IMPORTANT - Forums are back

Post by jbodkin » Fri Jul 19, 2019 12:50 pm

It's back for me after a little fenagageling, but it is amazing to me that in this day and age so much of this 'stuff' is still soooo buggy. 20 years ago maybe, but in 2019? This is not at all a criticism of anyone, just a comment on how complicated and still in its formative stages this technology is!!
Jim

User avatar

George Mills
Posts: 117
Joined: Sun Jan 06, 2019 12:32 pm
First Name: George
Last Name: Mills
Location: Cherry Hill NJ/Anona Largo FL
MTFCA Number: 29497
MTFCI Number: 10032
Board Member Since: 1999

Re: IMPORTANT - Forums are back

Post by George Mills » Fri Jul 19, 2019 1:28 pm

Well I done everything requested...still no pix ad of 130 pm Friday. Both on iPhone and Win10 pc.

Just in case curious..😃

User avatar

George House
Posts: 472
Joined: Sun Jan 06, 2019 5:25 pm
First Name: George
Last Name: House
Location: northern Caldwell county TX
MTFCA Life Member: YES

Re: IMPORTANT - Forums are back

Post by George House » Fri Jul 19, 2019 2:39 pm

Me too George. Wife and I have tried a half dozen times but still can’t access the Forum I had listed on my Favorites. Thought I should use the “8 of 8 ways” because I use Safari on a so-called Smart Phone....Also tried to list a few parts on the Classifieds with no success 😞😞
God made summers in Texas to remind us Hell isn’t a place to spend an Eternity

User avatar

BobD
Posts: 148
Joined: Sun Jan 06, 2019 3:08 pm
First Name: Bob
Last Name: Doris
Location: Prescott, Arizona
MTFCA Number: 32538
Board Member Since: 2017

Re: IMPORTANT - Forums are back

Post by BobD » Fri Jul 19, 2019 4:17 pm

Old favorites (bookmarks) no longer work. Had to delete the old bookmarks and create new bookmarks from the MTFCA forums.

User avatar

George House
Posts: 472
Joined: Sun Jan 06, 2019 5:25 pm
First Name: George
Last Name: House
Location: northern Caldwell county TX
MTFCA Life Member: YES

Re: IMPORTANT - Forums are back

Post by George House » Fri Jul 19, 2019 4:24 pm

Thanks Bob! That’s all I needed to do. Delete old 2019 Forum and add 2019 Forum after I went through Jeff’s ‘roadmap’. Been here uninterruptedly since Spring of ‘98 and it just keeps gettin better. Thanks Chris and Jeff !!
God made summers in Texas to remind us Hell isn’t a place to spend an Eternity

User avatar

twrenn
Posts: 288
Joined: Sun Jan 06, 2019 10:53 am
First Name: Tim
Last Name: Wrenn
Location: Ohio
MTFCA Number: 30701
MTFCI Number: 24033

Re: IMPORTANT - Forums are back

Post by twrenn » Fri Jul 19, 2019 4:47 pm

Poor Chris & Jeff are probly tearing their hair out.
They do a great job with this.


d stroud
Posts: 574
Joined: Sun Jan 06, 2019 10:45 am
First Name: David
Last Name: Stroud
Location: Mound City, MO. 64470
Board Member Since: 2011

Re: IMPORTANT - Forums are back

Post by d stroud » Fri Jul 19, 2019 5:14 pm

I keep getting ads that pop up when I click on something on the forum. Dave
1925 mostly original coupe.

User avatar

Topic author
AdminJeff
Posts: 595
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: IMPORTANT - Forums are back

Post by AdminJeff » Fri Jul 19, 2019 8:18 pm

d stroud wrote:
Fri Jul 19, 2019 5:14 pm
I keep getting ads that pop up when I click on something on the forum. Dave
That’s not coming from the forums. Do you have a an antivirus program installed?

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Topic author
AdminJeff
Posts: 595
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: IMPORTANT - Forums are back

Post by AdminJeff » Fri Jul 19, 2019 8:19 pm

twrenn wrote:
Fri Jul 19, 2019 4:47 pm
Poor Chris & Jeff are probly tearing their hair out.
Actually not this time. Our new hosting provider is full-service. I tell them what I want done and they do it!

Jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Topic author
AdminJeff
Posts: 595
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: IMPORTANT - Forums are back

Post by AdminJeff » Fri Jul 19, 2019 8:21 pm

George Mills wrote:
Fri Jul 19, 2019 1:28 pm
Well I done everything requested...still no pix ad of 130 pm Friday. Both on iPhone and Win10 pc.

Just in case curious..😃
There are about 3 days with of pics for all posts during that period that did not get transferred over. They are still on the old site so not lost. I’ll work on that in the next day or so.

jeff
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Mark Nunn
Posts: 164
Joined: Mon Jan 07, 2019 8:01 am
First Name: Mark
Last Name: Nunn
Location: Bennington, NE
MTFCA Number: 50321
Board Member Since: 2017

Re: IMPORTANT - Forums are back

Post by Mark Nunn » Fri Jul 19, 2019 9:17 pm

Has anyone else found a solution to having to log in every time you visit the forum? I previously was logged in every time I opened the forum. Now I need to log in every time.

User avatar

Mark Gregush
Posts: 1190
Joined: Sat Jan 05, 2019 1:57 pm
First Name: Mark
Last Name: Gregush
Location: Portland Or
Board Member Since: 1999

Re: IMPORTANT - Forums are back

Post by Mark Gregush » Fri Jul 19, 2019 10:19 pm

Yes re the logging in each time. I am sure it will get fixed, so I will live with it for now.
I know the voices aren't real but damn they have some good ideas! :roll:

1921 Huckster
1925 Cut down pickup

User avatar

TonyB
Posts: 283
Joined: Fri Jan 04, 2019 11:15 am
First Name: Tony
Last Name: Bowker
Location: Ramona, CA
MTFCA Number: 32
MTFCA Life Member: YES
Board Member Since: 2005

Re: IMPORTANT - Forums are back

Post by TonyB » Fri Jul 19, 2019 10:24 pm

I too had to get a new password, pain in the butt.
Now.all we need are pictures, then I can tell you all about the Billings tour
Tony Bowker
Ramona, California
1909 Touring, 1914 Touring, 1915 Speedster, 1924 Coupe.

User avatar

rondupree
Posts: 26
Joined: Sun Jan 06, 2019 2:11 pm
First Name: Ronald
Last Name: Dupree
Location: Illinois
MTFCA Number: 22940
MTFCI Number: 15830

Re: IMPORTANT - Forums are back

Post by rondupree » Sat Jul 20, 2019 8:45 am

I have to log in every day I visit the forum. In addition, I have to log into each of the forums (2019, cars for sale, etc.) separately.

Ron Dupree

User avatar

Mark Gregush
Posts: 1190
Joined: Sat Jan 05, 2019 1:57 pm
First Name: Mark
Last Name: Gregush
Location: Portland Or
Board Member Since: 1999

Re: IMPORTANT - Forums are back

Post by Mark Gregush » Sat Jul 20, 2019 9:27 am

Try this. Open the web site and log in. Delete and re-save the link in your bookmarks while the page is open and you are logged in.
I know the voices aren't real but damn they have some good ideas! :roll:

1921 Huckster
1925 Cut down pickup


Susanne
Posts: 140
Joined: Sat Apr 13, 2019 6:06 pm
First Name: Susanne
Last Name: Rohner
Location: Northeastern California
MTFCA Number: 49765
MTFCA Life Member: YES
Board Member Since: 1999
Contact:

Re: IMPORTANT - Forums are back

Post by Susanne » Sat Jul 20, 2019 11:13 am

Clearing my caches did not work at first - I still got the following screen:

(none) from 67.45.112.102
/index.php 404 - not found
Our 404 message
Chris Brancaccio - 2013
mtfca.com
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_5) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Safari/605.1.15
404

on the 3rd try it actually "took - sort of. Except I currently have to log in to each thread separately. Maybe this will go away also, but man, this is worse than putting "C-word" parts on my Ford!! :lol:

Seriously, what happened? The forum all of the sudden is not very user friendly at all!!! :(

User avatar

TonyB
Posts: 283
Joined: Fri Jan 04, 2019 11:15 am
First Name: Tony
Last Name: Bowker
Location: Ramona, CA
MTFCA Number: 32
MTFCA Life Member: YES
Board Member Since: 2005

Re: IMPORTANT - Forums are back

Post by TonyB » Sat Jul 20, 2019 1:54 pm

Testing pictures
6DE527E3-91B7-41AD-B8B3-C2B9E7A96FE2.jpeg
Tony and 1914 at 9180 feet near Red Lodge
Tony Bowker
Ramona, California
1909 Touring, 1914 Touring, 1915 Speedster, 1924 Coupe.

User avatar

Steve Jelf
Posts: 1587
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: IMPORTANT - Forums are back

Post by Steve Jelf » Sat Jul 20, 2019 2:04 pm

Seriously, what happened?

The admins moved the site to a different hosting company. Jeff says the new company provides better service. But they're still working out the bugs that turned up in the process. I still have to log in every time, even if I just go to another tab and then come back. I expect that and the other glitches will be fixed before long.
The inevitable often happens.
1915 Runabout
1923 Touring

User avatar

Mark Gregush
Posts: 1190
Joined: Sat Jan 05, 2019 1:57 pm
First Name: Mark
Last Name: Gregush
Location: Portland Or
Board Member Since: 1999

Re: IMPORTANT - Forums are back

Post by Mark Gregush » Sat Jul 20, 2019 2:09 pm

Disregard what I suggested, it did not work.
I know the voices aren't real but damn they have some good ideas! :roll:

1921 Huckster
1925 Cut down pickup

User avatar

Topic author
AdminJeff
Posts: 595
Joined: Wed Jan 16, 2019 6:32 pm
First Name: Jeff
Last Name: Stevenson
Location: CA
MTFCA Number: 50006
Board Member Since: 2017

Re: IMPORTANT - Forums are back

Post by AdminJeff » Sat Jul 20, 2019 2:41 pm

Steve Jelf wrote:
Sat Jul 20, 2019 2:04 pm
Seriously, what happened?

The admins moved the site to a different hosting company. Jeff says the new company provides better service. But they're still working out the bugs that turned up in the process. I still have to log in every time, even if I just go to another tab and then come back. I expect that and the other glitches will be fixed before long.
FIXED. This was a sticky one. deeeep dive.
Assistant to the Grand Poobah MTFCA Site Admin
1921 Touring

User avatar

Steve Jelf
Posts: 1587
Joined: Fri Jan 04, 2019 9:37 pm
First Name: Steve
Last Name: Jelf
Location: Parkerfield, Kansas
MTFCA Number: 16175
MTFCI Number: 14758
Board Member Since: 2007
Contact:

Re: IMPORTANT - Forums are back

Post by Steve Jelf » Sat Jul 20, 2019 3:39 pm

LIKE.jpg
The inevitable often happens.
1915 Runabout
1923 Touring

Post Reply Previous topicNext topic